پیغام Oops! Something went wrong and we couldn't process your request بعداز آپدیت

شروع موضوع توسط hosein ‏Jun 19, 2017 در انجمن WHMCS

Tags:
  1. hosein

    hosein عضو تایید شده کاربر انجمن

    سلام

    ورژن 7.0.0 whmcs رو نصب کرده بودیم و امشب ورژن 7.2.2 full‌ را آپگرید کردم روی همون قبلی و از نو نصب نکردم.

    - به قسمت کاربر دسترسی داریم ولی ادمین پیغام : Oops! Something went wrong and we couldn't process your request رو میده !

    چه باید کرد ؟
    ----------------

    البته نمایش ارور اینو نشون میده :
    exception 'Whoops\Exception\ErrorException' with message 'Cannot use object of type WHMCS\Module\Widget\Badges as array' in /home/sivandhost/domains/sivandhost.com/public_html/whmcs/templates_c/6306ac3217bf60d6a9be1b2e78d0a183bcf88597_0.file.homepage.tpl.php:128
    Stack trace:
    #0 /home/sivandhost/domains/sivandhost.com/public_html/whmcs/vendor/whmcs/whmcs-foundation/lib/Utility/Error/Run.php(0): WHMCS\Utility\Error\Run->handleError(1, 'Cannot use obje...', '/home/sivandhos...', 128)
    #1 [internal function]: WHMCS\Utility\Error\Run->handleShutdown()
    #2 {main}
     
  2. hosein

    hosein عضو تایید شده کاربر انجمن

    از کاربران و اساتید کسی میتونه جواب بده که این مشکل حل بشه ؟
     
  3. hadiroohi

    hadiroohi عضو تایید شده ناظر انجمن

    سلام
    در صورتی که از طریق whmcs آپدیت انجام داده اید یکبار بسته whmcs 722 را دانلود و روی هاست خود آپلود کنید و مجدد چک کنید، احتمالا آپیدتتون ناقص بوده است.
     
  4. hosein

    hosein عضو تایید شده کاربر انجمن

    از طریق whmcs مستقیما آپدیت نکردم ، همین فایل رو از شما دانلود و آپلود کردم .
     
  5. hadiroohi

    hadiroohi عضو تایید شده ناظر انجمن

    احتمالا درست آپدیت نشده، میتونید یکبار بک آپ ریستور کنید و مجدد آپدیت کنید.
     
  6. hosein

    hosein عضو تایید شده کاربر انجمن

    از 7.0.0 تا 7.1.2 آپلود و نصب میشه ولی خیلی از صفحات رو بدون آیتم نشون میده ! مثلا هیچ مدیری وجود نداره ولی میتونیم لاگین کنیم !! و خیلی صفحات دیگه که نمیشه چیزی داخلشون دید و تغییرات داد !
    این مشکلات از قالب نیست ؟
    ولی وقتی 7.2.1 و 7.2.2 رو آپلود و نصب میکنم پیغام بالا میاد Oops! Something went wrong and we couldn't process your request
     
  7. hosein

    hosein عضو تایید شده کاربر انجمن

    سلام
    بعداز چند روز هنوز کسی اساتید و دوستان پاسخگو نیست ؟!!
    حتی اگه کسی جوابی نداشته باشه بهتر نیست همینو جواب بده که - راهی برای این مشکل وجود نداره - و خود این بزرگترین پاسخ هست ...
     
  8. msm

    msm عضو حرفه ای عضو کادر مدیریت ناظر انجمن

    سلام
    بهتره لاگهارو بررسی کنید هندلر پی اچ پی سرورتون چیه احتمالا php-fpm نیست ؟
     
  9. msm

    msm عضو حرفه ای عضو کادر مدیریت ناظر انجمن

    ضمن اینکه به صورت این پست ارور هارو پیدا کنید تا بشه راهکار داد
     

به اشتراک بگذارید

س